مساعدة بين Artcam و Pratix n15

أبوعبدالله

عضو جديد
إنضم
20 ديسمبر 2008
المشاركات
282
مجموع الإعجابات
8
النقاط
0
ايها الاخوة الكرام انا اعمل على ماكينة روتر PRATIX N15 ببوست بريسيسور XILOG PLUS وبعد عمل التصميم على الارت كام وحفظ التولباث ، عند تحميل الملف على الماكينة يعطيني هذه الاخطاء فارجو من لديه علم بها فليساعدني




يا ريت حد يفسر لي هذه الامور وجزاكم الله خيراً
 

أبوعبدالله

عضو جديد
إنضم
20 ديسمبر 2008
المشاركات
282
مجموع الإعجابات
8
النقاط
0
علماً بأني تأكدت من بيانات التوول 109 ولا ادري لماذا لا يضع الارت كام قيمة للـ v وكذلك تأكدت من صحة رقم الفيس ، فمن عنده تفسير فلا يبخل علينا وجزاكم الله خيراً
 

أبوعبدالله

عضو جديد
إنضم
20 ديسمبر 2008
المشاركات
282
مجموع الإعجابات
8
النقاط
0
اخواني الاعزاء لقد تم حل المشكلة الاولى والثانية وكان الخطأ في اختيار نوع البوست بروسيسور ولكن بقيت المشكلة الثالثة وهي ان الارت كام لا يضع قيمة لـ v وهي سرعة الحركة الخطة مع g0 واقوم الآن بإضافتها يدوياً .. ولا ادري اين المشكلة يا ريت حد يرد عليّ وجزاكم الله خيراً
 
التعديل الأخير:

saed abu rayyan

عضو جديد
إنضم
2 يوليو 2011
المشاركات
1
مجموع الإعجابات
0
النقاط
0
اختر البوست البروسيسر موربديلي وليس بدل اكسليوج بلس وجرب
 

أبوعبدالله

عضو جديد
إنضم
20 ديسمبر 2008
المشاركات
282
مجموع الإعجابات
8
النقاط
0
اختر البوست البروسيسر موربديلي وليس بدل اكسليوج بلس وجرب

شكراً أخي الفاضل لقد اخترت البوست بروسيسور موربيدلي زيلوج بلس وحلت المشكلة الاولى والثانية

ولكن عندي مشكلة في تعريف العدة 109 لا ادري ما هي وهي انه دائما لا يضع قيمة للسرعة v مع G0 وبالتالي اقوم بتعديلها يدوياً عن طريق REPLACE كل G0 بــــ G0 V=5 وقد نجحت واشتغل البرنامج لكني لا ادري لماذا لا توضع اتوماتيكياً مثل باقي العدد مع العلم ان ملف الـ DEF معرف فيه قيمة للسرعة ... وشكراً لاهتمامك
 
أعلى